Delay in purge requests
Incident Report for imgix
Resolved
Purge times have recovered.
Posted Jan 14, 2020 - 18:13 PST
Identified
Purge requests are currently delayed due to higher than normal request volume. Our team is monitoring and expects the times to recover.
Posted Jan 14, 2020 - 15:37 PST
This incident affected: Purging.