Delay in purge requests
Incident Report for imgix
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 19, 2019 - 09:04 PDT
Update
Purge request times have returned to normal.
Posted about 1 month ago. Jun 19, 2019 - 06:28 PDT
Monitoring
Purge requests are currently delayed due to higher than normal request volume. Our team is monitoring and expects the times to recover.
Posted about 1 month ago. Jun 19, 2019 - 05:56 PDT
This incident affected: Purging.