Delay in purge requests
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Apr 16, 2020 - 11:27 PDT
Monitoring
A configuration was updated and purge times are recovering.
Posted Apr 16, 2020 - 10:55 PDT
Investigating
Purge requests are currently delayed. Our team is investigating the issue. The rendering service is not impacted.
Posted Apr 16, 2020 - 10:45 PDT
This incident affected: Purging.