Delay in image purges
Incident Report for imgix
Resolved
Purge times continue to be normal.
Posted 4 months ago. Mar 07, 2019 - 13:38 PST
Monitoring
Purge times are now back to normal. We will continue to monitor the situation.
Posted 4 months ago. Mar 07, 2019 - 12:23 PST
Identified
We have identified an issue that is causing purges to take longer than normal. If you need an image purged right away, the best way is to upload the image with a new file name.
Posted 4 months ago. Mar 07, 2019 - 11:28 PST
This incident affected: Purging.