Elevated SSL/TLS expiration errors for custom domains
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 09:37 PST
Update
We are continuing to investigate this issue.
Posted Nov 26, 2024 - 07:39 PST
Investigating
We are investigating an issue with SSL certificate renewals for a small subset of our custom domains. Reports indicate that SSL certificates have expired and images might not be accessible over https, when using custom domains
Posted Nov 26, 2024 - 06:55 PST
This incident affected: Rendering Infrastructure and Content Delivery Network (Content Delivery Network).