Investigating increased latency for new renders

Incident Report for imgix

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 03:04 PDT

Monitoring

Rendering latency has been restored. We are monitoring the service.
Posted Oct 21, 2025 - 02:50 PDT

Investigating

We are investigating reports of increased latency for new renders.
Posted Oct 21, 2025 - 02:26 PDT
This incident affected: Rendering Infrastructure.