Intermittent purging errors
Incident Report for imgix
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 27, 2018 - 11:31 PDT
Update
We are also investigating intermittent issue occurring with the Dashboard. Rendering service remain fully operational.
Posted about 1 year ago. Apr 27, 2018 - 11:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Apr 27, 2018 - 11:07 PDT
Identified
We've identified an issue causing intermitted purging errors. Our rendering service and Dashboard remain fully operational.
Posted about 1 year ago. Apr 27, 2018 - 11:06 PDT
This incident affected: Web Administration Tools and Purging.