Issues with Imgix web tools

Incident Report for imgix

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 10:43 PDT

Monitoring

A fix has been implemented and we are monitoring the admin service.

The rendering service is completely operational.
Posted Apr 16, 2026 - 10:27 PDT

Investigating

We are investigating issues with Imgix administration tools. There are reports of issues with logging into Dashboard and calling Imgix APIs.

The rendering service is not affected.
Posted Apr 16, 2026 - 10:14 PDT
This incident affected: Web Administration Tools and API Service.