Elevated Rendering Errors
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 10:15 PST
Monitoring
Our service provider has implemented a fix and error rates have returned to normal. We are monitoring the results.
Posted Jan 22, 2020 - 09:57 PST
Identified
One of our service providers is experiencing an issue, which is resulting in higher than normal error rates.

The issue has been identified and a fix is being implemented. Our engineers are monitoring the situation.
Posted Jan 22, 2020 - 09:36 PST