Elevated Error Rates
Incident Report for imgix
Resolved
This incident has been resolved.
Posted 6 months ago. Sep 09, 2018 - 15:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 09, 2018 - 14:14 PDT
Identified
We've identified the issue and we're currently working on returning success rates to normal.
Posted 6 months ago. Sep 09, 2018 - 13:59 PDT
Investigating
We are currently investigating elevated render error rates. We'll update when we obtain more information.
Posted 6 months ago. Sep 09, 2018 - 13:55 PDT
This incident affected: Rendering Infrastructure.