Sources in dashboard are stating incorrect status
Incident Report for imgix
Resolved
Source deployments are now stating their correct status.
Posted about 1 year ago. Mar 14, 2018 - 08:08 PDT
Identified
We're currently investigating a dashboard issue that is causing sources to appear to be deploying. Source deployments are currently functioning, along with image rendering and the rest of our service.
Posted about 1 year ago. Mar 14, 2018 - 08:01 PDT