Intermittent Dashboard and Management API Issues
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 11:30 PST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jan 30, 2023 - 11:18 PST
Investigating
We are currently investigating reports of intermittent timeouts with the imgix Dashboard and the Management API. Rendering is not impacted.
Posted Jan 30, 2023 - 11:03 PST
This incident affected: Web Administration Tools and API Service.