Elevated rendering errors

Incident Report for imgix

Resolved

All rendering services are operating at normal levels.
Posted May 04, 2021 - 22:06 PDT

Update

Render errors are close to normal levels but still elevated for a small number of sources. We are continuing to investigate and will update with additional information.
Posted May 04, 2021 - 21:35 PDT

Investigating

We are currently investigating elevated render error rates for uncached derivative images, possibly related to an ongoing incident from an upstream cloud provider. We will update once when we obtain more information.

Previously cached derivatives are not impacted.
Posted May 04, 2021 - 21:12 PDT
This incident affected: Rendering Infrastructure.