Intermittent rendering errors
Incident Report for imgix
Resolved
This incident has been resolved.
Posted May 18, 2023 - 10:24 PDT
Update
We are continuing to monitor for any further issues.
Posted May 18, 2023 - 09:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 09:57 PDT
Investigating
We are currently investigating this issue.
Posted May 18, 2023 - 09:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 08:56 PDT
Investigating
We are currently investigating reports of intermittent rendering errors affecting a small percentage of images.
Posted May 18, 2023 - 08:52 PDT
This incident affected: Rendering Infrastructure.