Analytics Render Delayed
Incident Report for imgix
Resolved
A fix has been implemented and the analytics for some graphs are catching up. We will continue to monitor and expect these results to be up to date over the weekend.
Posted 12 months ago. Sep 21, 2018 - 17:01 PDT
Identified
Our engineers have identified the issue and are currently implementing a fix.
Posted 12 months ago. Sep 21, 2018 - 14:44 PDT
Investigating
The rendering analytics data are reporting values that are lower than normal. We will continue to monitor these results.
Posted 12 months ago. Sep 21, 2018 - 13:07 PDT
This incident affected: Web Administration Tools.