Dashboard source deployment status is incorrect
Incident Report for imgix
Resolved
Engineers have identified and resolved the underlying issue.
Posted Jan 15, 2018 - 03:43 PST
Investigating
The imgix account dashboard is incorrectly reporting all sources as "deploying". Source changes are being deployed, however the status is not being correctly updated. Image rendering and delivery is not impacted.
Posted Jan 15, 2018 - 02:25 PST