Dashboard is offline and elevated error rates
Incident Report for imgix
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 05, 2018 - 13:35 PDT
Monitoring
Dashboard is operational and error rates have returned to normal. We are monitoring the situation.
Posted 11 months ago. Sep 05, 2018 - 11:24 PDT
Update
We are also investigating a small increase in 5xx responses with images - we will update when we obtain more information.
Posted 11 months ago. Sep 05, 2018 - 10:27 PDT
Identified
We have identified an issue that has caused our Dashboard to go offline. We're currently working on a resolution.
Posted 11 months ago. Sep 05, 2018 - 10:20 PDT
This incident affected: Rendering Infrastructure and Web Administration Tools.