Delayed analytics data
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 13:03 PST
Identified
The issue has been identified and a fix is being applied.
Posted Mar 09, 2023 - 10:35 PST
Investigating
We are investigating a delay in the availability of our analytics data.
Posted Mar 09, 2023 - 06:48 PST
This incident affected: Web Administration Tools.