Assets not displaying in Asset Manager
Incident Report for imgix
Resolved
This incident has been resolved.
Posted May 09, 2024 - 08:44 PDT
Identified
We have identified an issue that is causing assets to not display in the Asset Manager within the imgix dashboard.

A fix has been deployed which is gradually restoring the Asset Manager.

We expect all assets to be visible again in the Asset Manager within a few hours.

The imgix Rendering API is not affected.
Posted May 08, 2024 - 22:13 PDT
This incident affected: Web Administration Tools.