Delay in Purge Requests
Incident Report for imgix
Resolved
This incident has been resolved.
Posted 13 days ago. Mar 08, 2019 - 11:35 PST
Identified
We have identified the cause of the purge delays and are working towards returning the service to normal.
Posted 13 days ago. Mar 08, 2019 - 10:05 PST
Investigating
We are currently investigating a longer than normal delay with purging images and are working towards resolving the issue.
Posted 13 days ago. Mar 08, 2019 - 09:34 PST
This incident affected: Purging.