Purge requests are returning errors
Incident Report for imgix
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 17, 2018 - 16:15 PDT
Monitoring
Our engineers have identified the issue and applied a fix. Purging should be functioning normally. We are currently monitoring to ensure this is the case.
Posted about 1 year ago. Aug 17, 2018 - 15:13 PDT
Investigating
We are currently investigating reports of purge request failure. We'll update when we obtain more information.
Posted about 1 year ago. Aug 17, 2018 - 15:03 PDT
This incident affected: Purging.