The purge queue and purge time has been stable since the last provided update.
Posted Dec 16, 2024 - 05:03 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2024 - 05:02 PST
Monitoring
A fix has been implemented and new purge requests should again complete within expected times. We are continuing to monitor the situation.
Posted Dec 16, 2024 - 01:02 PST
Update
Purge requests for images that use any of the below AI-parameters have been restored, but we are still observing longer purge times with a high queue.
- bg-replace - compositions (any two or more ai features composed together, like bg-remove=true&upscale=true)
We are looking at different approaches and will update accordingly.
Posted Dec 15, 2024 - 23:01 PST
Identified
The issue has been identified and we are working on a fix.
To speed up processing of queued purge requests, we will have to temporarily disable purge requests for images that use any of the following AI-parameters: - bg-replace - compositions (any two or more ai features composed together, like bg-remove=true&upscale=true)
Posted Dec 15, 2024 - 22:42 PST
Investigating
We have identified an issue with our purging service, causing new purge requests to be delayed in execution. (10mins+)