Sources in Dashboard are displaying incorrect "deploying" status
Incident Report for imgix
Resolved
This incident has been resolved. Sources are now showing the correct deployment status.
Posted Jul 07, 2020 - 03:00 PDT
Identified
We're currently investigating a Dashboard issue that is causing sources to appear to be continuously deploying. Source deployments are currently functioning and engineers are working on resolving the issue.

The rendering service is not impacted.
Posted Jul 07, 2020 - 02:49 PDT
This incident affected: Web Administration Tools.