Delay in Purge Requests
Incident Report for imgix
Resolved
The incident has been resolved.
Posted 9 days ago. Mar 12, 2019 - 03:32 PDT
Monitoring
A fix has been implemented and purge delays are shrinking. We will continue to monitor the situation.
Posted 9 days ago. Mar 11, 2019 - 23:31 PDT
Investigating
We are currently investigating a longer than normal delay with purging images and are working towards resolving the issue.
Posted 10 days ago. Mar 11, 2019 - 12:49 PDT
This incident affected: Purging.