Asset Manager delay
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 18:56 PST
Identified
We have identified an issue with newly uploaded images not appearing in Asset Manager after being uploaded. Note that the upload will succeed and the asset can be served, but it may not appear in Asset Manager.

We are applying a fix.

The rendering service is not affected.
Posted Nov 14, 2024 - 12:18 PST
This incident affected: Web Administration Tools and API Service.