Elevated 500 Errors
Incident Report for imgix
Resolved
This incident has been resolved.
Posted about 1 year ago. May 03, 2018 - 17:22 PDT
Monitoring
We have migrated our traffic and the service is beginning to recover. We will continue to monitor the situation.
Posted about 1 year ago. May 03, 2018 - 14:51 PDT
Identified
We have identified the issue and are currently implementing a fix. We will continue to monitor situation.
Posted about 1 year ago. May 03, 2018 - 14:41 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. May 03, 2018 - 13:34 PDT
Investigating
We are currently investigating reports of elevated error response rates. We will update once we obtain further information.
Posted about 1 year ago. May 03, 2018 - 13:17 PDT
Identified
We have identified the issue and are noticing improved response rates. We will continue to monitor.
Posted about 1 year ago. May 03, 2018 - 11:08 PDT
Investigating
We're currently investigating reports of latency affecting new hits to image requests. We'll update when we obtain more information.
Posted about 1 year ago. May 03, 2018 - 09:38 PDT
This incident affected: Rendering Infrastructure.