Delay in purge requests
Incident Report for imgix
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2019 - 17:37 PDT
Monitoring
A fix has been deployed and purge times are returning to normal. We will continue to monitor the situation.
Posted 2 months ago. May 10, 2019 - 17:00 PDT
Identified
Purge requests are currently taking longer than normal. The issue has been identified and engineers are working on a fix.
Posted 2 months ago. May 10, 2019 - 16:39 PDT
This incident affected: Purging.