Elevated 504 errors
Incident Report for imgix
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 31, 2019 - 13:09 PST
Monitoring
We have discovered that a small number of Sources and Images were impacted and error rates are currently recovering. We will continue to monitor our progress.
Posted 9 months ago. Jan 31, 2019 - 12:40 PST
Identified
We have identified the issue and are currently working towards a solution on returning error rates to a normal state.
Posted 9 months ago. Jan 31, 2019 - 10:54 PST
Investigating
We are currently investigating elevated render error rates on a small number of sources. We will update once when we obtain more information.
Posted 9 months ago. Jan 31, 2019 - 09:26 PST
This incident affected: Rendering Infrastructure.