Dashboard is currently unavailable
Incident Report for imgix
Resolved
This incident has been resolved.
Posted 10 months ago. May 29, 2018 - 18:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. May 29, 2018 - 17:40 PDT
Update
The Dashboard is back up now, and we will continue monitoring the situation. Image service remains unaffected.
Posted 10 months ago. May 29, 2018 - 17:40 PDT
Identified
We have identified an issue causing the Dashboard to be unavailable. Image service is unaffected.
Posted 10 months ago. May 29, 2018 - 17:32 PDT
This incident affected: Web Administration Tools.