Purge API error rates
Incident Report for imgix
Resolved
Purge API service has returned to normal.
Posted about 1 year ago. Aug 09, 2018 - 15:25 PDT
Monitoring
imgix Engineers have implemented a remediation and are continuing to monitor the purge API behavior.
Posted about 1 year ago. Aug 09, 2018 - 14:17 PDT
Identified
imgix has identified an issue with the Purge API's handling of credentials. This is currently preventing purge requests made to api.imgix.com with valid credentials from succeeding.

imgix Engineers are working to implement a remediation.
Posted about 1 year ago. Aug 09, 2018 - 14:04 PDT
This incident affected: Purging.