Delay in purge requests
Incident Report for imgix
Resolved
Purge times have recovered.
Posted 3 months ago. Jul 25, 2019 - 08:07 PDT
Monitoring
Purge requests are currently delayed due to higher than normal request volume. Our team is monitoring and expects the times to recover.
Posted 3 months ago. Jul 25, 2019 - 08:02 PDT
This incident affected: Purging.