Increased errors for new render requests

Incident Report for imgix

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 09:22 PDT

Monitoring

Error rates have returned to normal levels.

We are continuing to monitor the situation while awaiting an update from Google Cloud.
Posted Sep 01, 2026 - 09:07 PDT

Update

We have identified a correlation with an ongoing Google Cloud incident, which reports elevated packet loss and errors for multiple services.

We will continue to monitor error rates and provide further updates as Google Cloud shares more information.
Posted Sep 01, 2026 - 08:35 PDT

Identified

We've identified an increase in errors for new rendering requests due to an ongoing incident with an upstream provider.
Posted Sep 01, 2026 - 08:30 PDT
This incident affected: Rendering Infrastructure.