Inconsistent results in Purge requests
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 08:48 PST
Investigating
Our engineering team is currently investigating an issue with our Purge API, where requests to purge assets may not consistently result in the latest asset version being displayed.
The rendering service remains unaffected, and we are working to identify the root cause to resolve this as quickly as possible.
Posted Nov 07, 2024 - 22:55 PST
This incident affected: Purging.