Elevated rendering errors
Incident Report for imgix
Resolved
Service has been completely restored.
Posted May 24, 2021 - 20:53 PDT
Monitoring
Our engineering team has applied a fix, restoring services to normal. We are currently monitoring the situation.
Posted May 24, 2021 - 20:43 PDT
Identified
The issue has been identified and our engineering team is rolling out a fix.
Posted May 24, 2021 - 20:22 PDT
This incident affected: Rendering Infrastructure.