Unable to connect to dashboard

Incident Report for imgix

Resolved

This incident is resolved.
Posted Oct 10, 2024 - 13:29 PDT

Monitoring

A fix has been implemented, restoring access to the dashboard. We are monitoring the results.
Posted Oct 10, 2024 - 12:40 PDT

Identified

We have identified the issue and are working on a fix for logging into the dashboard.

The imgix APIs (Rendering, Video and the Management API) are all working normally.
Posted Oct 10, 2024 - 11:55 PDT

Investigating

We are investigating issues with connecting to the imgix dashboard (https://dashboard.imgix.com).

The imgix APIs are not affected by this incident.
Posted Oct 10, 2024 - 11:44 PDT
This incident affected: Web Administration Tools.