Issues with imgix Asset Manager
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 10:41 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2023 - 10:41 PST
Monitoring
We are monitoring issues with the Management API, specifically with PATCH requests to an asset.

The rendering service is not affected.
Posted Nov 11, 2023 - 00:07 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2023 - 00:06 PST
Identified
We have identified the issue and are currently applying a fix.

The rendering service is not affected.
Posted Nov 11, 2023 - 00:06 PST
This incident affected: Web Administration Tools and API Service.