Elevated 500 Errors.
Incident Report for imgix
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 12, 2018 - 13:58 PST
Monitoring
Error rates are returning to normal and we will continue to monitor the service.
Posted 7 months ago. Dec 12, 2018 - 13:34 PST
Investigating
We are currently investigating elevated render error rates. We will update once when we obtain more information.
Posted 7 months ago. Dec 12, 2018 - 13:22 PST
This incident affected: Rendering Infrastructure.