Elevated Render Errors
Incident Report for imgix
Resolved
No new errors have been reported since the fixes were applied. This incident has been completely resolved.
Posted Jun 09, 2021 - 21:09 PDT
Monitoring
The additional fixes have been implemented and service has returned to normal. We will continue to monitor the situation.
Posted Jun 09, 2021 - 19:54 PDT
Identified
Error rates are slowly increasing. Our engineers are implementing additional fixes.
Posted Jun 09, 2021 - 19:42 PDT
Monitoring
A fix has been implemented and service has returned to normal. We will continue to monitor the situation.
Posted Jun 09, 2021 - 19:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 19:08 PDT
Investigating
We are currently investigating elevated render error rates for images. We will update once when we obtain more information.
Posted Jun 09, 2021 - 18:58 PDT
This incident affected: Rendering Infrastructure.