Delay in purge requests
Incident Report for imgix
Resolved
Purge requests have returned to normal.
Posted 5 months ago. Apr 17, 2019 - 13:10 PDT
Update
Purge times have returned to normal. We will continue to monitor the situation.
Posted 5 months ago. Apr 17, 2019 - 11:48 PDT
Investigating
We are currently investigating a longer than normal delay with purging images and are working towards resolving the issue.
Posted 5 months ago. Apr 17, 2019 - 11:19 PDT
This incident affected: Purging.