Delay in purge requests
Incident Report for imgix
Resolved
Purge times have return to normal.
Posted 4 months ago. Jun 11, 2019 - 15:29 PDT
Monitoring
Purge requests are currently delayed due to higher than normal request volume. Our team is monitoring and expects the times to recover.
Posted 4 months ago. Jun 11, 2019 - 08:43 PDT
This incident affected: Purging.