Dashboard errors

Incident Report for imgix

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 18:14 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 15:54 PST

Investigating

We are investigating reports of errors in the dashboard.

The rendering service is not impacted.
Posted Mar 10, 2023 - 09:04 PST
This incident affected: Web Administration Tools.