Source deploys are misreporting a "Queued" state
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Oct 16, 2017 - 16:12 PDT
Monitoring
Sources are now correctly reporting their deployment status. We'll continue to monitor the situation. Image rendering/delivery and source deployments are not affected.
Posted Oct 16, 2017 - 13:46 PDT
Identified
We've identified an issue that's causing sources to misreport a "Queued" state. Image rendering/delivery and source deployments are not affected.
Posted Oct 16, 2017 - 13:22 PDT