Elevated error rates
Incident Report for imgix
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 06, 2018 - 15:01 PDT
Monitoring
Error rates have returned to normal. We will continue to monitor the situation.
Posted about 1 year ago. Apr 06, 2018 - 14:30 PDT
Identified
Error rates are currently recovering. We are continuing to investigate the issue.
Posted about 1 year ago. Apr 06, 2018 - 14:07 PDT
Investigating
We're currently investigating increased rates of 500-level errors.
Posted about 1 year ago. Apr 06, 2018 - 13:18 PDT