Delay in purge requests
Incident Report for imgix
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 22, 2019 - 14:28 PDT
Monitoring
Purge requests are currently delayed due to higher than normal request volume. Our team is monitoring and expects the times to recover.
Posted about 1 month ago. Jul 22, 2019 - 13:51 PDT
This incident affected: Purging.