Analytics Data Delayed
Incident Report for imgix
Resolved
Our service provider has resolved this issue. Analytics data is now up to date.

This incident has been resolved.
Posted Jul 24, 2020 - 00:35 PDT
Update
Our service provider has notified us that the full mitigation is taking much longer than expected. Analytics data will continue to be delayed.
Posted Jul 23, 2020 - 23:09 PDT
Update
Mitigation work is still underway by our service provider's engineering team. Analytics data may continue to be delayed.
Posted Jul 23, 2020 - 21:56 PDT
Update
Mitigation work is still underway by our service provider's engineering team. Analytics data may continue to be delayed.
Posted Jul 23, 2020 - 20:57 PDT
Update
Mitigation work is underway by our service provider's engineering team. The next expected update will be on at 2020-07-23 20:00 US/Pacific time.

Image renders are not affected.
Posted Jul 23, 2020 - 19:09 PDT
Identified
We've detected an issue with one of our service providers causing a delay in analytics data being updated. We are monitoring the situation.

Image renders are not affected.
Posted Jul 23, 2020 - 17:50 PDT
This incident affected: Web Administration Tools.