Delay in purging
Incident Report for imgix
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 13:50 PST
Investigating
Our engineering team is investigating a delay in purge requests.

The rendering service is not impacted.
Posted Feb 20, 2024 - 13:35 PST
This incident affected: Purging.