Elevated 500 errors
Incident Report for imgix
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 15, 2018 - 14:30 PDT
Monitoring
Error rates are currently recovering and we will continue to monitor the situation.
Posted about 1 year ago. Apr 15, 2018 - 14:09 PDT
Identified
We have identified the issue and are applying a fix. We will continue to monitor the situation.
Posted about 1 year ago. Apr 15, 2018 - 13:55 PDT
Investigating
We are currently investigating reports of elevated error response rates. We will update once we obtain further information.
Posted about 1 year ago. Apr 15, 2018 - 13:16 PDT